summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMalfurious <m@lfurio.us>2024-10-25 02:11:47 -0400
committerMalfurious <m@lfurio.us>2024-10-25 04:41:01 -0400
commit8aab3b5a87d10aa6b7eb34d548c6a63269eb5a24 (patch)
tree451470ba5e3f6209282dbcd35aac1d0922926e1d /CMakeLists.txt
parent64f81bd1f8222b6eea14a9b4a897476452484831 (diff)
downloadcompass-8aab3b5a87d10aa6b7eb34d548c6a63269eb5a24.tar.gz
compass-8aab3b5a87d10aa6b7eb34d548c6a63269eb5a24.zip
Avoid CMake deprecation warning
Signed-off-by: Malfurious <m@lfurio.us>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 263cd58..b437e35 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.0)
+cmake_minimum_required(VERSION 3.10)
project(compass LANGUAGES CXX)
set(ENABLE_PROGRAMS OFF CACHE BOOL "Build mbedtls exemplary programs")