summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMalfurious <m@lfurio.us>2024-10-24 08:44:36 -0400
committerMalfurious <m@lfurio.us>2024-10-25 03:31:18 -0400
commit6285b4d8b283fb38112ec04b1cc570a8c0c9844b (patch)
tree765bd8b0334bd4781e804258a7b7f57925fc3e3b /CMakeLists.txt
parent512aa4c77b3dc0d72db713a9215ff65a98a99ec3 (diff)
downloadcompass-6285b4d8b283fb38112ec04b1cc570a8c0c9844b.tar.gz
compass-6285b4d8b283fb38112ec04b1cc570a8c0c9844b.zip
Remove Socket class
The remote socket functionality was only stub code, never fully implemented. A network architecture for compass keychains is no longer a design goal, so the dead code is removed. Signed-off-by: Malfurious <m@lfurio.us>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e0fd0a8..263cd58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,6 @@ add_executable(compass
Help.cpp
Keychain.cpp
Options.cpp
- Socket.cpp
)
target_link_libraries(compass mbedtls)