summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMalfurious <m@lfurio.us>2021-05-06 02:41:27 -0400
committerMalfurious <m@lfurio.us>2021-05-06 02:41:27 -0400
commitf38255ba35ad71c5a3e952c1bcee77534d7672fe (patch)
treef66cfa406e5eee1c59c4f8d69169d1e870eb077a
parent8a0815d11d8be9bc47cafe7facf9ec28af0ad4b1 (diff)
downloadrice-f38255ba35ad71c5a3e952c1bcee77534d7672fe.tar.gz
rice-f38255ba35ad71c5a3e952c1bcee77534d7672fe.zip
Add submodules Makefile
-rw-r--r--rice/submodules/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/rice/submodules/Makefile b/rice/submodules/Makefile
new file mode 100644
index 0000000..0e3b1b1
--- /dev/null
+++ b/rice/submodules/Makefile
@@ -0,0 +1,13 @@
+.PHONY: all install
+
+# TODO: Incorporate git-sonar once its intended install location is changed.
+
+all:
+ $(MAKE) -C dwm
+ #$(MAKE) -C git-sonar
+ $(MAKE) -C st
+
+install:
+ $(MAKE) -C dwm install
+ #$(MAKE) -C git-sonar install
+ $(MAKE) -C st install